PDA

View Full Version : Fucking Firewalls


James
Jun 1st, 2003, 05:38 AM
OK, for a while now, I've had problems with my Firewall. I'll be specific as possible with examples:

With Warcraft III (at least. Haven't tried other Blizzard/online PC games), I can't create a game, because nobody can join it. But I can join games.
With Tony Hawk 4 (at least. Haven't tried my other online PS2 games), I can't create a game, because it doesn't get published to the server for others to see and join.
With IRC, I can receive files, but can't send them.
With AIM, I can't direct connect/send files with anyone but one or two people.

I have a Linksys router and switch. I tried setting up port forwarding for a few of these issues as best I could, but as far as I can tell, none of them worked.

>:

Cybernetico
Jun 1st, 2003, 06:29 AM
Woah, I have the IDENTICAL thing wrong too. I can make SC games, but not WC3. And i cant directly connect with anyone but my brother, who's on my network, and i have a router too


I believe it is solved by opening the ports certian programs go through

I cant do this since my router is controlled by my dad and he wont let me touch it, but maybe if it's your then you should open all the ports up, that should work :)

Anonymous
Jun 1st, 2003, 08:15 AM
I have the same problem too.

executioneer
Jun 1st, 2003, 08:31 AM
http://www.practicallynetworked.com/support/linksys_router_help_pg4.htm

maybe :/


-willie