View Full Version : IRQL_NOT_LESS_OR_EQUAL blue screen of death

Archduke Tips
Apr 26th, 2008, 05:14 PM
Whenever my laptop is within range of a WPA wireless network, I end up getting the IRQL_NOT_LESS_OR_EQUAL blue screen of death. I'm not 100% sure what part is actually causing the flaw, but I would suspect the network card.

Anyway, Has anybody else had this problem before and fixed it? Anybody have any suggestions of non-hardware replacement ideas?

Apr 27th, 2008, 09:13 AM
It should give you the name of the executable which caused the problem along with the error message. Write it down then google it and it will tell you which driver is causing the problem. The error is commonly associated with video card drivers, but it could be something else.

Archduke Tips
Apr 28th, 2008, 03:20 PM
It doesn't give the name of an executable, it only provides this technical information:

***STOP 0x0000000A (0x081029E5,0x00000002,0x00000000,0x804E2EA0)

When I say that I am not 100% sure of what actually has the flaw, I mean in the sense that it might either be the network card, the motherboard, or Windows. It is not a video card driver issue.

I get the BSOD whenever I have my network card turned on and am in range of a WPA network. I have the latest driver for my network card.

Archduke Tips
May 2nd, 2008, 07:41 PM
I've noticed that I can be in range of some WPA networks now. I'm not sure why some cause the BSOD and others don't. Perhaps there is some specific setting of the router that causes the problem.

I don't have access to my neighbor's router to check, so I think it comes down to the fact that my laptop has become obsolete and needs to be replaced. :(

May 5th, 2008, 10:02 PM
My guess is that your NIC is causing the error, and the bit that's bluescreening you doesn't fire up until it detects certain wireless networks.

Have you tried another NIC? Maybe a usb-based one? (Not necessarily buying one, just seeing if the problem happens with different hardware).

If you aren't using the NIC, you could always disable it in the device manager to prevent it from being activated when it detects a network.

Archduke Tips
Aug 5th, 2008, 09:33 PM
It turns out that my network card had an overflow when trying to negotiate a WPA connection. Unfortunately, it seems like this network card is no longer supported so I don't think there will ever be a fix. I found a workaround where I would disable the Wireless Zero Configuration service and then manually setup the connection. This was ridiculously inconvenient so I am currently using another network card.